Bernina 1630 Fragen zum Service Manual

Antworten
Nachricht
Autor
steno
Neu im Forum
Neu im Forum
Beiträge: 3
Registriert: Sonntag 14. Januar 2024, 10:47

Bernina 1630 Fragen zum Service Manual

#1 Beitrag von steno »

Hallo, ich hatte mich ja schon kurz vorgestellt und hier auch gleich meine erste Frage. Kennt sich jemand mir der Reparatur einer Bernina 1630 aus?
Ich hab hier das Servicemanual und werde aus einigen Punkten nicht so richtig schlau. Ich weiß jetzt nicht, ob ich aus Copyrightgründen die entsprechenden Seiten hochladen darf. Es geht in speziellen um folgende Punkte.

- Test P (Forward and reverse feed compensation)
- Test Q1 (Automatic buttonholer)
- Test Q2 (Sewing-off a buttonhole)

Wie ich ins Servicemenü komme, ist mir klar. Es gibt da aber einige Hinweise auf Symbole die ich in dem entsprechenden Tests nicht finde.

Beste Grüße, Steffen

uu4y
Edelschrauber
Edelschrauber
Beiträge: 983
Registriert: Donnerstag 24. Dezember 2015, 22:08

Re: Bernina 1630 Fragen zum Service Manual

#2 Beitrag von uu4y »

wie läufts so mit der 1630, bist du dran ?
Gruss Gert

steno
Neu im Forum
Neu im Forum
Beiträge: 3
Registriert: Sonntag 14. Januar 2024, 10:47

Re: Bernina 1630 Fragen zum Service Manual

#3 Beitrag von steno »

Bis heute Nachmittag lief sie noch wunderbar, jetzt ist plötzlich die Kugel in X-Richtung tot.
Also alles wieder auseinander... heul aber das sollte hoffentlich kein großes Problem sein, ich glaube die passenden LEDs habe ich sogar da.

Update!
Manchmal ist es echt von Vorteil die entsprechenden Messgeräte vor Ort zu haben. Es lag nun doch nicht direkt an der LED bzw. dem Fototransistor. Einen der A/B Kanäle der X-Richtung zog es nicht bis auf 0V runter. Der pegelte zwischen 2 und 5V, damit konnte der nachgeschaltete Schmitt-Trigger 74HC14 aber nicht richtig arbeiten. Bauelemente durchgemessen, die waren in Ordnung. Kurz gegrübelt, woran es liegen könnte. Der Collektor des Fototransistors liegt über einen Pullup von 10k an 5V. Bekommt er nicht genügend Licht, reicht der Fotostrom nicht aus um voll durchzusteuern und den Ausgang auf Masse zu ziehen. Ich habe dann kurzerhand die LED und den Fototransistor etwas näher an die Schlitzscheibe gebogen und siehe da, alle Signale in Ordnung! Die Kugel funktioniert wieder. smile

Gruß, Steffen

Antworten