Husqvarna 950 Kein ZickZack und Transporteur

Nachricht
Autor
Bodo753
Neu im Forum
Neu im Forum
Beiträge: 7
Registriert: Montag 29. September 2014, 11:52

Husqvarna 950 Kein ZickZack und Transporteur

#1 Beitrag von Bodo753 »

Hallo, auf einem Flohmarkt habe ich eine Prisma 950 für kleines Geld erstanden. Nachdem ich einen Kondensator und eine Sicherung erneuert hatte, leuchtete alles und der Motor lief auch. Allerdings ging weder Zickzack noch wurde der Transporteur vernünftig gesteuert. Ich nehme daher an, dass die beiden Schrittmotoren ihre Funktion nicht erfüllen.
Nun kann ich gerade mal einen Kondensator wechseln, wenn die Werte erkennbar sind. Wenn es aber um den Platinenaufbau geht, bin ich ratlos. Daher hier die Frage, ob vielleicht jemand eine Idee hat.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Fadenteufel
Stichplattenentferner
Stichplattenentferner
Beiträge: 105
Registriert: Freitag 22. März 2019, 08:37
Wohnort: NRW Heinsberg

Re: Husqvarna 950 Kein ZickZack und Transporteur

#2 Beitrag von Fadenteufel »

Hallo Bodo.

Wenn es Dir nicht möglich ist einen Schaltplan zu bekommen, könnte das zu einer frustrierenden Sucherei werden.
Ich würde, da das Gerät wahrscheinlich länger irgendwo gestanden hat, erst mal alles gründlich sauber machen und alle
Schalter, Steckverbindungen und Potentiometer mit Kontaktspray behandeln.
(Ich hab einmal einen Hifi Verstärker in Tagelanger Arbeit durchgemessen, nur um festzustellen, dass ein Regler etwas oxidiert war boewu )
Dann würde ich nach schlechten Lötverbindungen schauen. Alle Leiterbahnen ok? Kein Kontakt abgebrochen oder lose?
Bestimmte Bauteile altern besonders gerne. Prüfe mal die Elkos.
Transistoren, insbesondere Leistungstransistoren geben auch gerne schon mal den Geist auf.
Mir springt da ein Komparator ins Auge. Da hatte ich auch schon zwei mal einen als Ursache.
Wenn unterschiedliche Platinen vom Netzteil aus separat mit Spannung versorgt werden, schau doch mal ob
alle was abkriegen. Pass auf, wenn Du irgend etwas unter Spannung prüfst. Das kann in die Hose gehen!

Das Wäre so meine Vorgehensweise. Ich weise aber darauf hin, Ich bin kein Fachmann, nur Bastler.
Aber vielleicht finden sich hier Elektroniker im Forum die mehr Ahnung haben.
Viel Erfolg!
Gruß Thomas

Bodo753
Neu im Forum
Neu im Forum
Beiträge: 7
Registriert: Montag 29. September 2014, 11:52

Re: Husqvarna 950 Kein ZickZack und Transporteur

#3 Beitrag von Bodo753 »

Hallo Fadenteufel,
auf so eine kleine Ursache hoffe ich. smile
Sauber machen war wirklich nötig. Die Maschine stand so, wie sie sicher Jahre im Keller verbracht hatte, zum Verkauf. Ich denke, ich werde mit den Kontakten anfangen, bevor ich auf der Platine nach kalten Lötstellen oder Ähnlichem suche. Sie leuchtet ja schon mal wieder.

Fadenteufel
Stichplattenentferner
Stichplattenentferner
Beiträge: 105
Registriert: Freitag 22. März 2019, 08:37
Wohnort: NRW Heinsberg

Re: Husqvarna 950 Kein ZickZack und Transporteur

#4 Beitrag von Fadenteufel »

Ich schau morgen früh mal, wie das Kontaktspray heißt.
Es gibt sogenanntes Tunerspray. Das ist nicht so aggressiv.
Schönen Abend noch.
LG Thomas

Fadenteufel
Stichplattenentferner
Stichplattenentferner
Beiträge: 105
Registriert: Freitag 22. März 2019, 08:37
Wohnort: NRW Heinsberg

Re: Husqvarna 950 Kein ZickZack und Transporteur

#5 Beitrag von Fadenteufel »

BAE8DEAE-54C6-4F5C-892D-1A2314947F06.jpeg
Kontakt 60 ist etwas stärker.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Bodo753
Neu im Forum
Neu im Forum
Beiträge: 7
Registriert: Montag 29. September 2014, 11:52

Re: Husqvarna 950 Kein ZickZack und Transporteur

#6 Beitrag von Bodo753 »

Danke für die Mühe. Dann werde ich das Stärkere bestellen. Ich denke das wird nötig sein.

Bodo753
Neu im Forum
Neu im Forum
Beiträge: 7
Registriert: Montag 29. September 2014, 11:52

Re: Husqvarna 950 Kein ZickZack und Transporteur

#7 Beitrag von Bodo753 »

So, Platine und Poti eingesprüht und schön trocknen lassen. Jetzt lässt sich stufenlos Gas geben. Leider hat sich am fehlenden ZickZack nichts geändert. Allerdings ist mir zufällig aufgefallen, dass das eingekreiste Teil sehr heiß wird.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
js_hsm
Moderator
Moderator
Beiträge: 5704
Registriert: Montag 27. September 2021, 23:40
Wohnort: Erkrath
Kontaktdaten:

Re: Husqvarna 950 Kein ZickZack und Transporteur

#8 Beitrag von js_hsm »

Was steht denn drauf (auf dem heissen Teil smile )

Gruß, Achim
Der Maschinen(um)bauer
Adler 30,48,67,69 Pfaff 130,141,142,145,335,1222, Typical GC20606-18, Sailrite 9" Clone und.....
https://youtube.com/@Special_Solutions
BLDC-Servos https://www.naehmaschinentechnik-forum. ... 33#p119733

Bodo753
Neu im Forum
Neu im Forum
Beiträge: 7
Registriert: Montag 29. September 2014, 11:52

Re: Husqvarna 950 Kein ZickZack und Transporteur

#9 Beitrag von Bodo753 »

Ich hab ein Foto gemacht.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Fietsenfahrer
Stichplattenentferner
Stichplattenentferner
Beiträge: 101
Registriert: Mittwoch 8. September 2021, 19:06
Wohnort: Nordhorn

Re: Husqvarna 950 Kein ZickZack und Transporteur

#10 Beitrag von Fietsenfahrer »

Das ist ein Spannungsregler. Die können durchaus warm werden, je nachdem, wie viel Spannung am Eingang liegt. Deshalb ist auch so montiert, wie er montiert ist. Damit er die Wärme los wird.
viele Grüße, Jens

Antworten